Question about opening control panel in a dopus window

Hello there.

In dopus 8/win vista I had a button that, when clicked, showed the content of control panel in the active dopus-window. When I upgraded to 9 it stopped working and instead opened it as a new window, like when clicking it on the start menu.

I just bought nr 10 and decided to try to get my good old button back but cant get it right. I use Windows 7 64bit now.

Is there a way to accomplish this?

Please help.
Thanks in advance.

No, it's not possible to display Control panel in Dopus since Vista, only possible in XP.

Out of interest, why do you want to open Control Panel inside Opus on a Win7 machine?

Ok then I know for sure. Thanks for the replies guys! (I must have had Win Xp back when it worked then :slight_smile:)

leo: It's just that I'm used to it and I use dopus for almost everything on the computer. I have many other quick links and stuff in a toolbar that open like that and just miss my old control panel button there hehe.

Back to configurating nr 10 til perfection!

Fair enough :slight_smile:

It's possible to emulate what you want to have:

  • Open the Control Panel and create symbolic Links to each item you want to have (right-click and Drag and Drop to e.g. your Desktop)
  • Put the Links into a folder, create a Button pointing to that Folder and you're done.
    It's pretty much the same as it was in XP except you can't have the Control Panel in the Folder Tree.

WOW -- weirdest thing just happened; my win 7 machine would not open control panel or properties; I googled and found an OLD post in a forum from 2009 where DO explorer replacement was the problem. Sure enough, as soon as I disabled by CP and properties worked properly. I have NEVER had this problem in years on several machines; ANY idea on why it happened suddenly!?!?