Quick access - expand tree

Hi Guys,
I've updated to V.12 (from 10) to be able to use the Quick access bit of the tree. But have a problem.

Yes, I have Quick Access in the tree, but when I click on an item, it shows the item on the right (including subfolders), but not in the tree.
So drilling down in the subfolders can't be done from the tree like with the Windows Explorer (the Quick Access link makes the Explorer jump to the actual location so you can expand the tree).

Is there a way to do this please? I don't want to click on the subfolders in the right hand side because it still doesn't give you an overview and the main reason I have DirOpus is because I want to work more effective than Explorer.


You can access the Quick Access shortcuts via a toolbar or menu and they will act that way. But if they are accessed via the folder tree, the tree won't jump to their real locations until you go into a subfolder; otherwise it would make it difficult to go from one of your QA folders to another, or if you clicked the wrong one by mistake.

To add the list of Quick Access folders to a toolbar or menu, create an item which runs this command where you want the list to be:

Go /quickaccess FOLDERCONTENT=norecurse,nofiles

Looking at File Explorer, by default it behaves similar to Opus, except it also won't adjust the folder tree when you go into a subfolder. But I see the behavior you describe if I turn on Expand to open folder in Explorer's options dialog.

Thanks for the quick reply Leo.

Ok, added the button which gives me lots of little buttons. When you hover over it and wait, it'll give the names of the QA folders. However clicking on them does not change the tree at all. Also clicking into a subfolder doesn't change the tree.

Is there a way to make the tree change to the QA folders/subfolders? Navigation wise it is easy using the tree but quite laborious and confusing if you have to click on subfolder after subfolder in the files pane.


There are options in the button editor to show labels as well. (New buttons inherit the settings of the thing they are created next to, by default. But you can turn the labels on afterwards if they were off.)

It should do, as long as you weren't under Quick Access in the tree before you clicked. If it isn't, make sure the tree is not locked (icon above the tree) as that would mean it doesn't follow folder changes in general.

Thanks Leo, slowly getting somewhere...

I now have the buttons showing labels, though they are long and I had to shift other items - I assume there is no better way?

The tree was locked and unlocking it shows the path now - great. However, rather than showing
Document/subfolder-1/subfolder-2 etc it shows
Local Disk/users/user and the whole shebang that only fills up the screen (see attached pic).
I tried switching this off, but can't find where.

Thanks again!