Really well hidden system files

I can't get Opus to show me hidden folders under Documents and Settings > Username in Windows XP.

Within Opus I've tried Settings > Preferences > Folders > Options > untick Hide Protected Operating System Files.

But it still won't show me Application Data, Local Settings and others.

Have also tried Sven Anders Robbestad's button for toggling display of hidden files, but it won't work for me either.

Would be grateful for any advice.

OK, I found the answer. For anyone else who's baffled by the same thing ...

Tools > Folder Options > Filters > untick H under File Filters.