Recycle Bin not working after trying 3rd party Files App

Hey, I've been using DOpus for quote some time, but wanted to try the Files App on the Windows Store. So I did, and didn't like it to switched back to DOpus (they were both installed at the same time).

I'm not getting this error when trying to double click to open the Recycle bin from Desktop.


Got a feeling something messed up when installing / uninstalling the Files App through the Windows Store as I also get this error when trying to open File Explorer from the Windows 11 start menu.


I've tried using DISM to clean the Win11 image, but it doesn't seem to do anything, the same for sfc /scannow

Tried looking around on google, cant seem to find the reg keys to change in order to get this working again.

Any help appreciated.

  1. Try turning off Explorer Replacement (Preferences / Launching Opus / Explorer Replacement) and see if you can then open File Explorer or the Recycle Bin (which should open in File Explorer).

  2. You might also want to try reinstalling Opus over the top of itself, to repair any damaged DLL registrations which might affect things. (No need to uninstall first, and doing so would reset your Opus config, so don't do that unless you want that.)

  3. If it still doesn't work, try repairing the registry using this:

If any of those solves the problem, you should be able to re-enable Explorer Replacement to get it back again, and everything should continue working.

If none of them solve the problem, you may need to ask for help from the Files App authors as it would appear something was messed up by it if you can't even launch File Explorer now.

Thanks for the tips, none seem to have worked and yeah when turning off File Explorer replacement, when I double click on recycle Bin nothing happens. I get the same error when trying to open File Explorer through Win11 start menu. I can't open File Explorer through Windows Search either BUT I can open it through DOpus when using the right click context menu on a folder.

I don't think the issue involves Opus in that case.

Searching for the error message finds this thread with suggestions on how to repair the registry:

(Plus the usual completely useless official Microsoft support forum thread where someone suggests running the usual "sfc /scannow" placebo which never does anything useful. :slight_smile: )

Comparing the registry to a working machine might reveal where the problem is, if the SuperUser thread doesn't fix things. Opus can help you compare things via Settings > File Types, and then File (top-left of the dialog) > Diagnostic, which can create a dump of the folder registry data on the machine.

Fixed the issue caused by Files.

Thanks for pointing me in the right direction, after finding that reg key I was able to find an issue on the Files github posted 4 hours ago that had an answer with the default reg keys in Win 11.

Thanks again :slight_smile:

1 Like