Recycle bin shows thumbnails even though it is set as a list view

During one of the recent DO updates, perhaps as many as two or three prior to the 12.30 release, thumbnails started to be displayed for the recycle bin (only), even though the view style is set to list.

I searched through numerous settings and toggled anything that seemed relevant on/off to see if it would remove the thumbnail, but no luck.

I have a vague recollection of this happening many years ago. I don't remember if I changed a setting, or it just somehow resolved itself. Either way, the recycle bin thumbnails are back, and I am unable to figure out how to turn them off.

Any thoughts?

The Recycle Bin folder is displayed by Windows. Opus just hosts the display for that folder, since it's very different to a normal directory and doesn't really exist on disk (at least not in the way you'd want to view it).

Any changes are changes in either Windows or the way the folder has been configured to display things, not on our side of things.

To save changes to how it is displayed, see here: Folder Formats: Special Folders (Computer, Network, etc.)

Thanks for the lightning fast reply Leo… As usual!

I was aware DO only hosts the Windows folder, but I do have WE recycle bin view style is set to details as well. Perhaps I have something wrong in the virtual folder settings? That said, I have cycled through various combinations, and with all of them, it shows a thumbnail beside the name in the name column.




I don't think it's your settings, as I see the same thing here. It seems to be something that changed in Windows at some point.

I noticed that if you select List mode via the right-click menu (even if it is already selected!), the thumbnails are replaced by icons:

So it seems the shell view is going into a "List-with-Thumbnails" mode for some reason, if you use the Opus menus to change the mode, while it goes into the basic List mode if you use the right-click menu instead (which is part of the shell rather than Opus).

Maybe we can make them both do the same thing again (although the thumbnails seem potentially useful!).

That did the trick! Thank you Leo.
Your ability to quickly zero in on the problem never ceases to amaze me. I guess in the end, it should come as no surprise that Microsoft is the source of the error. And just to be clear, I had been cycling through view styles via an icon on the toolbar, but selecting list from the context menu as you indicated worked instantly.

I know you guys hear this all the time, but your software, customer support, and insanely thorough help files are simply unmatched. I use a lot of high-end engineering software (CAD, FEA, CFD, MathCAD, etc.) all costing many tens of thousands of dollars, and none of them… none of them… can compare to this programs interactive help files and customer support forum.

I constantly testify to friends and coworkers about how awesome your program is… I always tell them words cannot possibly do justice to how fantastic this program is. And I know I have barely scratched the surface of its potential.

Unfortunately, most will never download the trial - they find it easier to remain in the Microsoft "rut", never realizing the spectacular efficiency this program would bring to their everyday lives, and just how truly awful Windows Explorer really is.

Either way, thank you so much for this outstanding program, and the unbelievable customer support.


We’ve worked out what was causing this, and will change it in the next update.

That is great news. I look forward to the fix.