Replacing icons using 'icl' and 'dll' files

I have tried to search for an answer to this problem without success.
When I try to change an icon on the Programs toolbar I can no longer access 'dll' or 'icl' file types when I try the browse and
'Select image from a file' function. I can 'browse' to the appropriate file but no icons appear in the selection box below as they had been previously.
Is this a setup problem, change in Directory Opus?
Any suggestions would be appreciated.

Does it show icons if you browse to an exe, say C:\Windows\System32\notepad.exe ?

It doesn't look like anything is broken in Opus as it seems to work okay for me.

I recently bought a new computer with Windows Vista (I still used WinXP). When I installed DOpus, I had exactly the same problem (in DOpus),
but only with ICL files (created with Axialis IconWorkshop on my old computer with WinXP).
I loaded the ICL files in Axialis IconWorkshop on my new computer with Windows Vista and saved them again. That solved the problem ... :confused:

Thanks for your help.
Christiaan: I also use Axialis and had a similar problem but the 'icl' files I am trying to access are the newly 'Vista' versions.

leo: Interesting, I don't see the notepad.exe icon in the DOpus display window but when I click on 'Open' it does load the notepad.exe icon. I tried a little experiment: I browsed to a 'icl' file (no icons appeared in the DOpus window) but when I click on 'Open' the first icon in the 'icl' file loads!!
Hmmmm ........