Resolution in "settings > Preferences..." for screen in 3840 x 2160

Good morning, everyone,

I only have one small criticism...

I have two new "3840 x 2160" screens next to each other and I don't want to lose this resolution when using the Windows "zoom" function.

So I managed to change a lot of "Fonts" to solve the problem of very, very small characters.

The only remaining problem concerns all the settings in "Settings" (for example) which remain extremely small and difficult to use.

Is there any change planned to increase the "font" used?

Sorry about my poor English... :frowning:


Opus uses the system-wide dialog font, which it looks like you've forced to something custom and fixed-width. So you're already changing the font somehow (although we don't recommend using a fixed-width font, as I mentioned in the other thread just now).

If the system-wide font is too small to read in Opus, the same will be true in lots of other software.

The DPI scaling settings in Windows exist for this purpose and you should use them. They will increase the font size in DPI-aware programs (such as Opus), and scale up the windows of non-DPI-aware programs. If you're using a 4K screen and use 200% scaling then you'll get pixel-doubling of legacy programs, which generally looks good, as it doesn't blur them like it would with other scaling amounts.

Be sure to reboot after changing the DPI scaling factor in Windows, as a log of things do not completely update until you do so, and will be scaled and not look as good until then.

Thank you for your answer. I know how to scale Windows, but I don't want to use this function.

You're right, a lot of software is not designed to work with unmodified Windows system fonts, and you're also right, I modified some of the Windows system fonts to try to have a compromise.

Directory works very well, the problem is in "Rename", in the "settings" and in the "Search" window for example... Well, I'll deal with it.

Thank you for your answer

By doing that you are literally avoiding the Windows setting designed to solve this problem. :slight_smile:

If there are one or two applications which you want to run at 100% size for some reason, you can configure that on a per-application basis.

Do you have time to give me some clues?

Is it in...

That's the place.

Choose Application to force the OS to show the program as if the system-wide setting was 100% scaling, so it is smaller than usual.

Choose System or System (Enhanced) to force the OS to scale up applications even if they claim not to need it, so they become larger than usual.

(You're on an older version of Windows 10 to the version 1809 that I'm using, so the option names I've used may be slightly different.)

Thank you :wink: