Save column width

I am trying to figure out how to save the column widths in a lister so that I don't have to resize everytime I open a lister.

Please advise.

Rob

Make sure the auto-size columns option is turned off:

The Folder Formats: Quick Guide should have all the other steps you need.

Where do I find this setting? I am using v10.

See step 1 of the guide I linked at the bottom of my previous post.

Thank you this worked.

Didn't work for me. The columns still change.

Oh, how long for a "Set current columns spacing as default". Just imagine; you could condense the whole "Folder Formats: Quick Guide" into ONE line of text.

Oh well.

If the auto size option is turned off the column widths won't change.

It is turned off. I did exactly as per the instructions, checked, double-checked and checked again.
I copied the preferences from my desktop machine (where columns stay still) and imported onto my laptop. No dice.

Thanks for your patience though. I know it can be irritating to hear me complain about this. Somehow I managed to get it to work on my desktop pc, though I seem to remember I had to repeat the procedure a few times, before it "took".

What folder format is in play when you open a new lister?


Regards, AB

I am able to save my desired column widths OK, as per the above.

However, that setting does not affect the width of the tree pane. It keeps opening wider that I want it, resulting in my righthand column not displaying completely? How can I also set the default tree pane width?

The tree isn't a file display column, so the option wouldn't affect it.

Instead (or as well), use Settings > Set as Default Lister to save the layout of the default lister (assuming that is what you are loading later on; if you're using a lister layout, or a lister style, save over that instead as appropriate).