Setting to remove startup delay didn't seem to work

I thought I disabled the windows startup delay using the setting in Opus but I was still having a slow experience when logging into my PC. I followed the instructions here:
and found that the Serialize key wasn't created under Explorer. I created they key and then added the needed dword and set it to 0 and now all is good. I'm not sure if this is the setting Opus modifies but it seemed to fix my issue.

I'm wondering if this setting is broken in the current beta. Thanks!

The setting that guide mentions is exactly the same one Opus changes. The option in Opus works correctly here, and creates the Serialize key if it doesn't already exist; I just verified it using regedit.

(Windows still takes ages to start launching things after boot, it just takes even longer if the registry setting isn't there.)

Thanks Leo. I'm not sure why I didn't have that key. Good to know that it isn't a bug and probably either my error or something related to my system. Thank you for your time as always.

1 Like