GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Setting Win+E to default lister does not work in v12.2


#1

[url]How to make Win-E open a default lister instead of Computer]
This works as long as I have a lister open.
So, if I hit Win+E twice, then the 2nd time it goes to the default lister.
But it does not work on the first lister being opened.


#2

BTW, This happens both on Win 7 and Win 8.1 (both x64).
I did NOT yet test it on Win 10.


#3

There isn't an official API for overriding the Win + E combination and Windows may grab it at a very low level before other programs are able to intercept it.

If you're comfortable with registry editing, you can configure Windows to ignore the Win + E hotkey via the DisabledHotkeys registry setting, which then allows Opus to use it for its own purposes. Remember to reboot after making the registry changes.

If you don't want to edit the registry, using an alternative hotkey is best.


#4

Ok, thx.
I found another solution. adding this line:
#e::Run, C:\Program Files\GPSoftware\Directory Opus\dopusrt.exe /cmd Go NEW
to an autohotkey script running in the background fixed it for me.