Shift-click not working

Somehow, in Details view shift-left click no longer selects a range of files as it had, but rather transiently highlights the range then un-selects all, with focus moving to last row of attempted selection. Is there a setting I'm missing? Shift-left click works as expected in File Explorer. Windows 10. There was an old post about tapping left and right ctrl keys to refresh windows's state, but that didn't work.

TY.

Are you definitely in Details mode, not Power mode?

And the mouse isn't clicking again after shift is released or anything like that?

Double-checked, definitely in details mode. Not accidentally double-clicking at end, and the same maneuver works in windows explorer.

Hello, have same issue on PC, and Laptop.

Any script add-ins installed in Opus?

Or tools that monitor what's selected in Opus windows (e.g. to speed up navigation in File Open dialogs)?

Aha!
@Leo and @Gadass
A setting:
Preferences|File Display Modes|Details|File Selection/Highlighting Style|Begin lasso on filenames.

Clear that box.
Solved.

1 Like

Confirmed. We can probably make that work better, so it doesn't start a lasso until the mouse is moved.

1 Like

Now works, thanks! :slight_smile:
ps. what's does that option?

Okay I've just tested it, it's changing method of selecting objects. nvm :slight_smile:

We'll change this to work better in 13.2.1 (first beta after 13.2 goes out; it won't be in 13.1.x or 13.2, but should be in the first versions after that).