Sort by date and setting default view as options


How do I add 'sort by date' to view and context menu?

Also how do I make directory opus always open in only "Explorer Style" and "List" as the default settings?
And when I change from folder to folder I want it to always only show "explorer style" and "list"

Thank you.

For the sort button, this is the command:

Set Sortby=MODIFIED SortReverse=On

Get rid of the SortReverse part if you want the oldest items to be at the top.

If you need help editing buttons, see the tutorials section.

For the rest:

First, turn off Preferences, Folders, Options, Enable Folder Content Type detection since this will change formats automatically when certain types of files are detected and is often the source of confusion.

Second, go to Preferences, Folders, Folder Formats and look through all of the formats in all of the sections (except those which are turned off/ghosted) and make sure they are set how you want them. In particular, note that some formats may specify on their last tab that columns from other matching formats should be included.

Third, go to Preferences, Layout, Opening Listers and make sure everything in the top half ("Inherit from the Default Lister") is NOT ticked. Then go to the Default Settings page and ensure that the Folder Tree etc. are ticked or not ticked depending on what you want.

(I am assuming you are not opening a Layout here, but rather the default lister. Opus won't open a layout out-of-the-box but if you've configured it to do so you need to open the layout instead of doing the third step.)


This will sound stupid, but where do I enter the
Set Sortby=MODIFIED SortReverse=On ?

By that I mean what do I click on /access to enter the command?

Put DOpus in customize mode (SETTINGS/CUSTOMIZE) then right click over any toolbar and choose NEW/NEW BUTTON. A new empty button should appear on the toolbar. Right click over that button and choose EDIT. In the next box click the ADVANCED button then put your command(s) in the large white area beneath the words EDIT COMMANDS ARGUMENTS BROWSE.

Exit customize mode and your button shoul work.

Great directions!
It worked..
Thank you