Standalone Viewer - When Scrolling Thru Images Open PDF's

I can't find how to turn this off - I use this to go through the Photos I have taken but I also have some PDF in the same directory I want the standalone viewer to skip the PDF's when using the scroll wheel. I know it used to work this way I am not sure what I did to turn this on.

I am running Windows 7 64bit


That´s strange. On my machine the PDFs are ignored when cycling through the items in the viewer.
You could use Set HIDEFILTERFILENAME=*.png to temporarily hide the files.

Have you installed the Universal Graphics Viewer Plugin? If so, disable it as it causes Opus to consider PDFs as images which includes them in the next/prev image list.

Thank you Leo. I too was having this problem and I did have Universal Graphics Viewer Plugin installed. Weird that it's set to ignore .pdf files, yet, it doesn't ignore it.

Thanks so much - I have the same as Ktbcrash - and it was not ignoring the PDF's