Sub folders not appearing

Some of my sub folders (on mapped drive to another computer on home network) do not appear in Directory Opus, but are visible in Windows Explorer. What do I need to do to make all sub folders visible?

Make sure you're really in the same path in both programs, since the same network share can be accessed in different ways sometimes. Also see if the status bar indicates anything is being hidden, which could be due to settings/filters in Opus.

Network folders can also have special settings to hide folders from people, although Explorer usually honors those as well.