Suddenly I cannot open my libraries with shortcuts .ink

I think it has something to do with the 12.22 update but suddenly I cannot open my libraries with shortcuts anymore by clicking on them, I'm only directed to the ...\Microsoft\Windows\Libraries folder. However when I select a shortcut and choose "open" from the context menu, Windows Explorer do opens the library as normal.

I reinstalled 12.21 and this problem does not occur!

Thanks for the report. We've confirmed this can happen with some configurations, and a fix will be in the next beta.

Still not working in the 12.22.1 beta. I'm still directed to the ...\Microsoft\Windows\Libraries folder. Went back again to 12.21! Sorry.

This is fixed in the beta as far as I'm aware. Can you please post a screenshot showing the Properties dialog for a shortcut that doesn't work?

Also please clarify where you're clicking on these shortcuts (i.e. is it from the desktop, or inside an Opus window, etc)?

It's still not working in v.12.22.2 beta, but it only happens if I click on a referring shortcut OUTSIDE Opus! So inside Opus it's ok...

It's still not working in v.12.22.2 beta, but it only happens if I click on a referring shortcut OUTSIDE Opus and in that case I'm directed to the folder Users\Robert\AppData\Roaming\Microsoft\Librairies. Nothing happens after that. When I click INSIDE Opus I'm directed to the corresponding library.

Can you please post a screenshot showing the Properties dialog for a shortcut that doesn't work?

Thanks for that. Does it work with a shortcut to one of the "standard" libraries? For example, Pictures or Music?

No not either...

Just found out that if I disable replace Windows Explorer with Opus in the setting panel, the shortcuts open the libraries normally so it must have something to do with the integration into Windows Exporer I suppose