The Specified Procedure could not be found


Fixed. Here is what I did:

Went into the Settings > File Types

Chose the Images area and clicked Edit.

The action was, "FileType ACTION=shellex SHELLCLASS=AppX43hnxtbyyps62jhe9sqpdzxn1790zetc"

Based on the above, I removed the SHELLCLASS setting so it was instead like this:
"FileType ACTION=shellex"

Saved and closed. Nothing changed. Closed DO completely, restarted it. Now it's working.

Not sure at what point things changed, but that seemed to do the trick!