Thread error when trying to use "select all"

Hello everyone. Leo, I'm running into error 0xC0000005 in thread 'dopus_function' at address 0x00007FF6C32F5F30 whenever I try to use the "select all" right-click. It works fine in other explorer type programs (Q-Dir, Clover), so from reading other threads with the same error I'm thinking it's a shell extension issue. Was hoping you could give me insight on how to troubleshoot it with ShellExView. I ran the memory dump through WinDbg and the exception code was "c0000005 Access Violation". I also see the exception parameter is "000000000000000c" with "ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%p referenced memory at 0x%p. The memory could not be %s". Any help would be appreciated. With all this time on my hands due to the pandemic, I figured I might as well become more knowledgeable about being able to do basic troubleshooting and say I learned

Stay well and safe. Enjoy the holidays.

Please link your account and send the crash logs to us as per the FAQs on automatic crash logs and shell extension issues, and we'll see if it indicates which shell extension is crashing.

So I disabled all the shell extensions not related to MS or DOPUS and the error's still ocurring. I used the drop down "select all" with no issue though. I wanted to try to understand the crash log on my own and become more knowledgeable. Maybe then I'll be a little less jealous of people like you who "get it". Is there any direction you can push me towards or more info I can provide?

Please link your account:

1 Like