Thumbnails and large mode
why fonts like this in this mode in system folder

because they've been configured so

how change ? or where


I think you need to turn off Preferences - Display - Options: Enable background images in virtual folders.

I'm not sure but I seem to remember one effect that option has on XP is to make the fonts in My Computer do that. (They go like they are on the Desktop.)