TortoiseSVN contextmenu not showing up

I recently installed TortoiseSVN and all was working fine. But since a few days, the TortoiseSVN contextmenu items don't show up anymore in Dopus.

The icon overlays are still there, so are the special TortoiseSVN columns in Dopus. In Explorer and standard file dialogs, the contextmenu is showing up correctly.

Contextmenu items of other programs like WinRAR and Avast virusscanner are still there in Opus.

I did not change any setting in Dopus or TortoiseSVN prior to the contextmenu item not showing up any more. Since then I tried uninstalling/installing both Dopus and TortoiseSVN, but to no effect.

Anyone experiencing the same problem?

I solved this problem myself. Just for people who are interested, I removed a reference to the TortoiseSVN context menu handlers class id from the following registry key:

HKLM\SOFTWARE\GPSoftware\Directory Opus\IgnoreContextHandlers

I did NOT put it there in the first place. I suspect that Opus put it there herself after failing to load it one time (just guessing).

Hmmm... from my understanding GPSoft only added that reg key for user troubleshooting, and has never said that Dopus itself will ever put anything in there (not that I've seen).