Trouble installing

i have tried installing DO 8.2 on two pcs - one works the other doesn't. the problem i have is that when i launch it i get a window that says, " Windows Installer" and "Preparing to Install...".

Then about ten minutes later the Licence manager appears. I entered the licence data and hit the "install" button. nothing seems to be happening :frowning:

I have tried uninstalling, reinstalling, in safe mode, logged in as administrator...


I am running XP pro version 2002 on the bad machine, and xp pro SP1 on the good machine.

Do either of the URLs linked in this topic help? ... tallshield

If not, have you tried disabling Firewall/Anti-Virus on the machine that can't launch the installer? ZoneAlarm has been known to cause some problems during install/licence-writing in the past:


[Registration Certificate installation problems)

thanks for the reply.

I followed those two links - as far as i could see they seem to be solutions to specific error messages. I am not getting any of these error messages - but now i am getting a window that says,

"Install server not responding"

i am running in safe mode with networking - so firewall/antivirus are not running.

Any help would be most apreciated,

Thanks in advance

Do other InstallShield installers work? Doesn't sound like something specific to Opus but rather something wrong with InstallShield.

The "Install server not responding" error ususally indicates that the Windows Installer service is not started or cannot BE started/spawned for some reason. I wasn't aware that the Opus install packages hooked into MSI... did you download the Opus installer directly from GPSoft website?

AFAIK the Opus install is built with InstallShield 6 (quite an old version) which does not use MSI at all. So I don't think there's any way this message can be coming from Opus.

Maybe try google - just searching for the phrase "Install server not responding" throws up a few results.