"Unspecified Error" when R.click on folder > cmd as admin HERE

"Unspecified Error" when R.click on folder > cmd as admin HERE (elevated command prompt)

dOpus 12.30 Windows 7 x64 UAC is OFF - running as admin ( I know, I know ....)

I'm using the classic command < cmd.exe /s /k pushd "%V" >
installed in registry -


In Windows Explorer - everything works - desktop (background),
drive, folder, folder background, & files - all these popup an elevated cmd.

In dOpus everything works except R.click on folder --> "Unspecified Error".
If I click to open that folder (any folder), then click on its opened background, it works - I get the elevated cmd at that location.

In dOpus settings under File Types > All Folders > Context Menu =

Action: CMD+
Type: Run an application
Application: blank in the final applet, but in the penultimate applet

I've tried all manner of different combinations but haven't got this sorted yet -
I'll greatly appreciate helps - -

If UAC is turned off then I don't see how you can have an elevated command prompt (or an elevated anything). Elevation is a feature of UAC. If you disable UAC and are running as admin then you're the admin, there's nothing to elevate.

I hadn't thought of that - so I installed the 'regular' Command Prompt Here: button and sure enough, it's got the
Administrator: C:\Windows\system32\cmd.exe
in the Title Bar when I run it.

Fair enough. But the problem is that I get the "Unspecified Error" message
only in dOpus when R.clicking on a folder -

In Windows Explorer (which I extremely rarely ever use) I can R.click on a folder
and up pops the cmd at that folder location.

In dOpus, I have to L.click on the folder to open it,
and then R.click on the opened folder's 'background' to get a cmd prompt
at that location. And I don't recall having had that problem in the past -
so I've done something goofy somewhere along the way.

Tried my same reg file in a Windows 10 22H2 in VMWare Workstation, and dOpus is working fine there with this same issue - it pops up as expected/desired wherever I R.click.

just uninstalled/reinstalled dOpus - no success, same error

From right-clicking alone? Or do you mean when you select the menu item?

Windows has a working "Open command window here" item in the folder context menu by default. You should not need to add a custom one like that.

Opus also has the CLI DOSPROMPT command for doing the same thing.