Update reverted to evaluation copy

Having received an update reminder earlier today,I rather stupidly clicked 'ok',and duly installed v. over

It hasn't however copied/remembered my registration details,and now I'm presented with a box saying Error 5 blah de blah & something about needing administrator privileges to enter my registration details successfully,plus of course I now only have 29 days of 'evaluation' use left.

Well,as I'm always likely to be the sole user of this particular PC,I'm quite baffled,especially as I still get the same error message when logged in as administrator in safe mode,which I'd have thought would give me all of the privileges under the sun,but I may be wrong.

This is obviously a new one on me,as I've never had any problems updating from windows running from my user account prior to this.I've even tried a system restore to a point 3 days prior to ahem....'upgrading' to the latest version,but it appears that doesn't help at all either.

I also applied for an email reconfirming my registration details a few hours ago,in case there was an error in the info I was attempting to input,but needless to say that hasn't turned up either.

Any help available would be much appreciated.

I'm running XP Pro SP2 with everything up to date.

This FAQ may help, especially if you are using Zone Alarm or similar:

Registration Certificate suddenly expires or does not stick

If that doesn't cover it then it sounds like something is blocking Opus from writing the certificate file. It could be a "security" program such as Zone Alarm doing something stupid, or it could be that the file permissions on your HDD have been changed by something to prevent your account from being able to write to where Opus stores its certificate. If all else fails, Process Monitor can be a good way to track down exactly which operation is failing, and on which file or directory.

If none of that helps please let us know what the full error message is.

Thanks for reading about,and responding to my woes Nudel,much appreciated.

I've just tried again to register Dopus,both from my user desktop,having temporarily disabled Nod32 & Comodo firewall,and from administrator safe mode,but it's having none of it.

This is the message I get in both scenarios:

An error occurred installing your certificate:

Error 5: Access is denied

Note that you must have administrative privileges to install a program certificate.

I've also confirmed that I (supposedly) have the required administrative privileges,especially when logged in as Administrator,as one would expect.

I was wondering whether to completely uninstall Dopus,and try again,but I'd like to find a way of capturing/keeping my current lister look,as it took me ages to get it the way I wanted it.

Failing that,I can always just go back to windo$e explorer I guess,as I'll probably never use 99.9% of the Dopus options,especially as I have absolutely no interest whatsoever in any dos type command line stuff....which is why I'm still using windows rather than some esoteric/archaic looking flavour of linux.

"Access denied" doesn't necessarily mean a permissions problem, and in fact Opus 9 no longer saves the certificate in the program directory so permissions should never be an issue any more.

Open a Lister and go to /dopusglobaldata (type that into the path field) and there should be a file there called dopus.cert. I suggest you delete that file, then quit Opus completely, re-run it and try to perform the registration procedure again.

Thanks for your attention Jon,

I deleted dopus.cert & closed dopus down completely,then tried the registration thing again,but it failed once more,so I uninstalled it completely & reinstalled,when of course it accepted everything without a hitch,but of course the whole shooting match is back to default settings again.

So this time I've decided not to have it replace explorer,and I'll maybe play around with it when I have plenty of spare time.

Hah,seems like my instinct was right,as it's just crashed whilst I was writing this in FF,and that was within 5 minutes of it being reinstalled,still with the default settings,so it's obviously too unstable for everyday use on this PC.

It isn't alone though,and I'm quite sure it won't be the last,and now simply adds to a fairly long list of stuff that doesn't appear to do what it says on the tin,so to speak.

If I were you I would check out your machine carefully for viruses/spyware, as Opus just simply isn't that unreliable. And the "error" you were getting also seems very strange - something odd is definitely going on with your system.