Update to 12.12 quick search not working

After update to version 12.12 the quick search function doesn't work anymore.
I tried to completely uninstall and reinstall with no success.
I had to switch to 12.11 again to have this function working again.
Am I doing something wrong?

1 Like

Please post a screenshot so we can see exactly what you're doing abd the search query being used.

Did you reboot when prompted at the end of the update?

(Assuming we're talking about the Windows Search field at the top right of the lister:) Is the similar field in File Explorer working OK for the same search?

Yes I'm talking about the Windows Search field at the top right of the lister.
Yes, I rebooted.
I tried uninstall and reinstall twice.
Can't post screenshot because I switched back to 12.11 where this function works properly.

I just tested mine and had no problem. I went to my music collection and searched for an artist and it was really fast. If you started searching from a folder with no match, could that be your issue?

We've done some testing and found it usually worked for us, but did fail intermittently. Looking at the 12.12 changes, we think we've found the cause and will have a fix out shortly.

To get a fix out ASAP, we've uploaded a new version of 12.12 with the fix in that. It will also be part of all future updates, of course.

Download links are here: Directory Opus 12.12

Works now, thanks

1 Like