Using Directory Opus to play .wav files ...?

Somehow the build in wav player in Opus is no longer playing my .wav files.

Where is the option that needs to be On to play .wav files?

Thank you.

See the top and bottom sections of this FAQ:

Some movie/music formats don't play in Opus

The MPEG, AVI, MP3 and WAV section at the top explains what to do if Opus is trying to play the WAV files but nothing is happening.

The first paragraph of the How to make MP3, WMA and WAV play in the viewer pane section at the bottom mentions how to make Opus use its own WAV player when files are double-clicked.

I have a problem that opus´s player doesn´t play .MP3. Reading both, this thread and the FAQ mentioned, I get so far that Windows media player is playing the mp3 again (had been automaticly assigned to acdsee pro which is awfully slow in loading just to hear a short mp3 sound) upon doubleclicking.

From the FAQ :
"If you select an MP3 file and open the viewer pane then you will normally see a tag editor. This has a play button inside of it that lets you hear the file. (Click the down-pointing arrow to expand the top section if you don't see the play button.) You can also add .MP3 to the ActiveX Document plugin if you want to play MP3 files in the same way as WMA and WAV files."

I´m on a 64 bit windows and there is a working activex plugin installed for this. In configuration, I saw .mp3 is added by default.
I have the viewer plane and see the tag editor. If I press that play button - nothing happens. If I use the internal player, all controls are greyed out. .wav works fine on both and in preview window, media player logo ist shown during play back.

Any idea what to do to get mp3 play as a Dopus preview ?

best regards

Do MP3 files play in the 64-bit version of Windows Media Player? (The 32-bit version will be used by default so you'll have to find and run the 64-bit version explicitly to test this.)

If they don't then maybe there isn't a 64-bit MP3 decoder installed, although it would seem a bit odd for one not to be included with Windows.

Thinking about it, you might have to do the file association fix described in the FAQ using the 64-bit Windows Media Player in order to create/repair the registry settings which Opus depends on.