GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Viewer not playing any video

viewer

#1

Hello.

I updated to directory opus 12.9 on 07/06/2018

when I open the viewer none of the video formats will play I get audio the timeline moves but I just get a black screen
the videos play in players like GOM player VLC player windows media player no problems.

I have windows codecs pack
I'm using activex + preview + office plugin
windows media player is set up as default player

all videos played perfectly before I updated
I have downloaded the other update 12.9.1 08/06/2018

but still black screen video with audio in the preview pane

any help would be appreciated.


#2

Nothing changed about how video is played in 12.9 or 12.9.1, so any change must be due to the video components on your system being messed up by something.

GOM and VLC are not relevant as they do not use the system video codecs; they have their own private codecs built-in.

Does video work in Windows Media Player?

Is the Movie plugin in Opus enabled or disabled? Try disabling it if you're aiming to use WMP for playback within Opus.


#3

hello.

all the videos work in windows media player
the Movie plugin in Opus is disabled

still black screen with audio in the viewer


#4

Is your Windows 10 up to date? (The WMP Preview Handler was broken until the most recent large Windows 10 update.)

If you configure the ActiveX+Preview+Office+Web plugin, is the Windows Media Player preview handler enabled? Try toggling that as well, to see if the preview handler works better for you than the activex control, or vice versa.


#5

yes

everything is up to date

ive toggled everything on and off and tried different combinations

ive tried everything