Viewer pane displays text for some pdf's

Hi all
I have tried a couple of different pdf handlers Sumatra and adobe reader and they seem to display the same
some pdf;s display as text in the viewer pane (528.0 KB)

I have attached one of the culprits, just wondering if it is my setup or an issue with the pdf;s

The file looks alright

What different PDF viewers do is up to the viewers. Opus isn't really involved.

Can the same viewers open the file outside of Opus?

What happens in File Explorer's viewer pane?

Yes viewer open file fine. File explorer displays it ok as well

It's strange if it works in some places and not others. It should be the same viewer at the end of the day.

If you look at a file which works everywhere, do you see the same user interface when you right-click inside the viewer? If not, it's possible that Opus is using a different viewer to Explorer. You can configure that under Preferences / Viewer / Plugins, then configure the ActiveX+Preview+Office+Web plugin.

I have tried adding pdf to each of these in turn all the same.

Ok, Done a reboot. was still doing it. Then recycled through the handlers again and it started working, works for each handler now. A glitch.