Virtual Drives Disappeared

I have always had virtual drives mapped to frequently used folders (I use Visual Substitute)e.g. Drive A: is C:\Users\Me\Projects\This folder.
Opus has always displayed these as drives in the drive bar - until now. On the last update these disappeared from the drive list. They are still visible if I use File Explorer.
How do I get these back into Opus or is there an equivalent Folder mapping option?

Can you see them in the This PC folder? (aka My Computer)

No - this is where I noticed they were missing, and in the drive bar. I do see them in File Explorer and any time I do a file operation in any program. Previously in the folder tree it would be (and still is is File Explorer)

  • This PC
    | + Alan (A:)
    | + Projects (B:)
    | + Windows (C:)
    | + etc

now it is

  • This PC
    | + Windows (C:)
    | + etc

Have you accidentally launched dopus.exe elevated with admin rights using UAC (or launched it from something else that was elevated)?

See if you can create a new folder under c:\windows. If you can without a UAC prompt then that's the problem, and Opus needs to be re-run as a normal user (the same user/permissions as File Explorer and the rest of the shell).

Alternatively, telling Opus to show empty drives may make them appear, if they are misreporting their states.

This worked - in a round about sort of way. I did have the program checked to run in admin mode to prevent the popups every time I tried to do a file function. After I removed this under properties, the program would not launch at all. I did a re-install and my drives are back - thank you

A description of why you shouldn't run Opus elevated is here.