W8: Double-click on desktop not working?

Help please!

Please link your account.


Thank you!

If you open Task Manager and go to the Processes tab, is dopusrt.exe running there? (Note: dopusrt.exe not dopus.exe)

Are you using anything that changes the Windows desktop at all? e.g. Widget tools, wallpaper tools (other than the built-in Windows wallpaper), Active Desktop type software, or "fences" or similar programs?

Make sure that Opus is not running as admin. If the main Opus process is elevated then then UAC would prevent the double-click message from reaching it. (Using the Admin Mode built into Opus is fine, but dopus.exe itself should not be launched elevated as that makes the entire program elevated instead of just the parts that need to be.)

dopusrt.exe is not running, see the screenshot: dl.dropboxusercontent.com/u/490828/dblclk.jpg

It's a newly installed Windows 7 x86. No customization software installed. Just the basic stuff like Catalyst, Chrome, etc.

It seems that DOpus is not running as admin. None of "Directory Opus" and "Directory Opus (Startup)" shortcuts are not running as admin.

However I am able to create folder in C: without an UAC prompt even though UAC is enabled...

What am I doing wrong?

Can you create folders in C:\Windows without a UAC prompt, or just C:? It's normal at the root of the drive. Check what happens in both Opus and Explorer.

Make sure Windows Defender and similar tools are not blocking dopusrt.exe from launching at startup.

If you open a Command Prompt and manually run the startup command, does the dopusrt.exe process start and remain running?

"C:\Program Files\GPSoftware\Directory Opus\dopusrt.exe" /dblclk

I tried to created folder in C:\Windows. First DOpus requester appeared, then 2 Windows requesters. I confirmed all of them.
Then I tried to manually start the dopusrt.exe and it run and remained.
Then I restarted Windows... and double click on desktop finally works! Strange activation process, but it works. Thanks!! Btw. I am big fan of this software since DOpus4 and then DOpus Magellan :slight_smile: Thanks again.

I would look at your antivirus and Windows Defender in that case (assuming it was not the first reboot you tried), since neither action should have changed what happens after a reboot.

Hello All,

I discovered that the Windows Defender was the cause of the desktop double click not working.

The fix was to create an exception for Directory Opus which stops Defender from finding it.

Start at Settings than select Update and Security. Under " Exclusions " create a exception for
dopusrt.com. Reboot and the double click should work. I has a problem so I set the exception
for C:\Program Files \ Directory Opus. That worked perfectly.

Hope this helps,