W8: Double-click on desktop not working?

Is it just me having this problem ? In W7 was ok, now if i double-Click on the desktop, not lister appears...

thanks for the help


It works okay for me in Windows 8.

Make sure it's turned on in Preferences and that nothing is blocking dopusrt.exe from starting (e.g. Windows Defender or other antivirus tools).

You should also see dopusrt.exe in the Process list in Task Manager.

Make sure you are not running dopus.exe elevated as Administrator, too. (For elevation, launch the program normally and use the Admin Mode within the program.)

installed last beta, even closed DO and started it manually, no joy. Dopusrt is running properly...


Try a reboot?

did that after beta install... dopusrt is starting automatically at startup with the /doubleclick option....

I still have the same problem... is there anybody out there :slight_smile: ????

Same problem too. Windows 8 64 bit Pro. dopusrt.exe is in process list.

Also tried with (4715) x64 (beta). Same.

Have you confirmed that Opus is not running as administrator (UAC elevation)? It should be running as a normal process without elevation.

Do you have anything installed that changes the way the desktop, taskbar or start menu/screen behave? Or anything which changes the way windows behave in general (multi-mon tools, macro tools, accessibility tools, or anything similar)?

Also, please try setting Preferences / Launching Opus / From the Desktop / Disable, click Apply, and confirm that dopusrt.exe exits from the process list. Then set it back to Open the Default Lister and confirm that dopusrt.exe returns to the process list.

  1. How can I check that Opus is not running as admin?
  2. I don't remember installed something like you've mentioned except Stardock's Start8. But desktop double click problem was before that.
  3. I've disabled and enabled "From the Desktop" setting and dopusrt.exe exits and returns back to process list.

I check DOpus icon (right click, properties, compatibility) and Privilege level "Run this program as an administrator" is not checked. If that can confirm that it's not running as admin.

A quick way to check that Opus is not running elevated is that you get a UAC prompt if you try to create a folder below C:\Program Files.

It might be worth installing Opus again over the top of itself (do not uninstall first, that's not needed and would remove your configuration; just install again over the top) and then reboot. (Rebooting is important.) That should ensure the EXEs and DLLs are all consistent with each other, which is needed for desktop double-click to work.

I could create folder in Program files, but when I want to delete it I got message that I need Admin permission to delete. So I believe it's OK. I'll try to install it again.

That sounds wrong, actually, unless you have the UAC slider set to its lowest level so that you never get UAC prompts. (The prompt when deleting sounds like the non-UAC prompt the recycle bin gives you, before it gives the actual UAC prompt if UAC prompts are enabled.)

If UAC prompts are enabled, and Opus is running normally, then you should get a UAC prompt (in addition to any other prompts) both when you create and when you delete a folder below Program Files.

You can use Process Explorer to see which processes are running elevated, if that is easier. It has an "Integrity" column you can turn on which will show "Medium" for normal processes and "High" (or "System", or nothing at all, depending on the process and the account's permissions) for elevated processes. Opus should always have Medium integrity.

I have UAC at lowest level. Checked with Process Explorer and dopus.exe is on medium integrity. But it helps installing again. Version (4645). Maybe it was beta?

it worked, without reboot, after i unapply the preference mentioned and applied again, ending in between all processes...

will let you know after a reboot what happens!



I have DO on a USB drive and when I double-click on the desktop on my Windows XP machine at work, nothing happens. It is setup to "Bring the last lister to the front". I do have a dual monitor setup if that matters. This is the first time I have been using DO on a USB, so it is not something that once was working and then stopped.

I have also checked the other possibilities identified on this topic but I could not find anything to correct.

Any help would be appreciated.

I'm sorry, I didn't realize this topic was Windows 8 and my problem is with WinXP.


just re-installed Windows 7 Ultimate completely. Downloaded latest DOpus. Doubleclick on desktop doesn't work. Any idea how can I get it working again? dropbox.com/s/5b6wdyc5twju3 ... k.jpg?dl=0

Looks like your dopusrt.exe is not running which is required for desktop double-click to work.

Go to Preferences / Launching Opus / From the Desktop. Make sure it's not disabled.

If it isn't disabled, try Disabling it. Click Apply. Enable it again. Click Apply.

I did exactly what you wrote but with no effect, unfortunately? Any other ideas? Please please, I love this DOpus feature the most and it doesn't work... :confused: :cry: