WebDAV password dialog appears while opening DOpus favorites


I have the problem that sometimes the Windows password dialog for a WebDAV location pops up if I access my DOpus favorites.
The password dialog that appears belongs to a WebDAV location where one item in my DOpus favorites points to. This link is not in the root of my DOpus favorites, it's in a subfolder, but nevertheless the password dialog appears as soon as I open the root favorites menu even before I open the subfolder, where the link to the WebDAV location is located.

This only happens on my Desktop PC. My Laptop has the same favorites items but there it never happens.


This shouldn't happen. Can you try to identify any differences between the configuration on both machines? For example, does one favorites menu show icons and the other one not?

It might be worth looking at the Smart Favorites items on the two machines as well (or clearing them to see if it makes a difference).

By default, Smart Favorites (if they are on) are listed on the same menu as Favorites so it could be one of them triggering the password prompt, rather than the Favorites item(s) you suspect. Since Smart Favorites are created/deleted automatically it's easy not to notice them, and that could also explain why the two machines are different.

Just an idea, though. It could be something else.


I just checked the Smart Favorites settings on both machines.
Smart Favorites were turned off on both machines but on my Desktop the Smart Favorites placeholder was at the end of the Favorites list while on my Laptop it wasn't.
I've deleted it on my Desktop and will keep an eye on it. So far the password dialog hasn't shown up.


Unfortunately the password dialog still appears from time to time. So I think the Smart Favorites are not the cause of the problem.