What might cause drag & drop to stop working?

My 'solution' for the above was/is to shut down and reboot the pc.
It is not a regular thing, it happened a few times over the last weeks, but it can be inconvenient at times.
Have no idea what may be causing this issue.

Encountered this again just some 10 minutes ago, reason for this post.
Could it be that multiple Opus sessions (v11.18) are causing this?
Some conflict, whatever. I had 3 separate Opus sessions.
This is exceptional, I mean, running separate sessions, but was needed this time.

Also noticed that it was not possible anymore to resize column widths.

FWIW: there is nothing special in the Windows event log.
Restoring a previous Opus-backup did not help either.

I know... pretty vague...
As said, rebooting solves the issue.


If the other side of a drag & drop operation won't allow the operation to end, it can prevent further drag & drop operations with the same window.

If that happens, you should not have to reboot the whole PC, just close the window or open a new one.

If you're having to reboot the whole PC, something may failing to release some involved global system objects, but I am not sure how you would track that down for drag & drop. (Only had experience finding the culprit of something similar and the clipboard instead of drag & drop.)

Another thing is to make sure you have not run Opus elevated. Using UAC/Admin Mode from inside Opus is fine, but launching the whole dopus.exe process elevated will make unelevated processes unable to talk to Opus for drag & drop. With recent Opus versions, you'll see "ADMINISTRATOR" in all-caps in the titlebar if this problem is happening. (If it says "Administrator" in mixed case, that is fine.)

Discovered this as I could not drag & drop images into imgur (again), so I had to upload in the 'conventional' way, select folder, images, etc. Normally drag&drop in imgur works fine.

I tried Opus File->Exit + relaunch twice, situation still the same.

Don't think I am running Opus in 'elevated mode' : use the taskbar button.
Rightclick the taskbar button, select Directory Opus from the list, in case a separate session is needed.
Likely the reason for my title bar not showing anything about Administrator.
Nothing special.


If the problem is still there after exiting and restarting Opus, it's not something Opus is doing at least.

Try restarting the browser.

Will give a try next time. However, pls remember that resizing column widths wasn't possible either. Also not after exiting and relaunching. When double-clicking the column separator, it resized alright, to the smallest width, but after that it wasn't possible anymore to increase the column-width.

I then launched Windows Explorer, no issue with column widths there.

[Off topic]
Eh ... how do I get v11.18 to look the same as v12 as far as row height is concerned.
Both have the same font: Segoe UI 9 and extra linespacing untagged.
Assume v12 has a smaller lineheight by default?

btw: Opus v12 reports its trial will expire within (xx) days. Soon anyhow.
One has to buy the product or revert to v11,but I believe right now, it is not yet possible to buy it?