When other apps need to search files they do not use DO

This is a recent problem since the big Win 10 1904 update. DO has always been set to completely replace WE in my settings as can be seen in the screen capture below.

But recently, 6 months, whenever I need to attach a file to my email (Thunderbird) or upload a file (like these screen captures) to a site via Chrome. The file manager used is definitely not DO, but most importantly, it does not show the actual thumbnail, or preview of the document .pdf or the image .jpg, just the stock windows Icon as can be seen in the screen shot below.

Which make the process of attaching files a big hassle. I first searched the default apps to see if I could fix it, but DO does not even appear as an App anywhere in those menus. In those menus under protocols, I found WE set to 4 protocols, the first three were related to the WE buttons which seemed very specific but uninteresting. The last one I found has Windows Search Protocol set to use Windows Explorer. When I tried to change that to DO, it would not allow me to browse my computer for the DO app, it would only let me go to the microsoft app store to buy one.

I am not even sure if this is the cure, so would greatly appreciate any and all inputs from the DO team and community to help me fix this problem. And hope the solution can help others with similar issues.

Thanks for your help.

The File Open dialogs are nothing to do with Opus. If thumbnails have broken in them, something has probably broken the related filetypes on your system.

Any suggestion where to start? So then the windows search protocol can not be set to Opus, Is it what is controlling the File Open dialogs? My PDF viewer has been set to a full version of Adobe Acrobat instead of the windows pdf viewer but my photos viewer is still set to the windows photos.
Should I be looking at windows settings or app settings?


I'm not sure, sorry. We're experts in Opus here, but these questions are about other software and Opus isn't involved at all.

Assigning the file types to another program, and then back to the one you want to use, sometimes repairs them.

I want to thank you for your inputs since they did lead me to the solution, which was easy.

Not being a true computer geek who knows the language and systems is my problem as is with many Directory Opus users. We love its functionality just needing to install and use it is simple. What none of us has any control over are the constant and often problematic updates that microsoft shoves at us. Apparently the cause of this problem was in one of those updates. It changed one of the many thousands of windows presets on my system. That said, here is the solution and I sincerely hope it helps other DO users who may have similar problems.

Leo's first response told me what those file search windows are called so I could do a search on "thumbnails and images not visible in windows file open dialogue". That search brought up many very good hits with the solution. Here it is plain and simple:

  1. in the windows search box on the task bar ribbon, type in "File Options" then select the top search called "file explorer options" that will open this window:

When I opened that box it had a checkmark in the first box "Always show icons never thumbnails"

Simply make sure that box is NOT checked, and the problem is solved for all the file open dialogues used by calling on windows explorer by other apps.

Hope this helps everyone and want to thank DO and its team and community for the fast response to my original question. I love DO.

We find that annoying as well :slight_smile: