Win+E no longer invokes DOpus

Integration of DOpus was working quite happily, using both the Win+E keyboard command or using the 'Open File Explorer' function attached to one of my mouse keys. Suddenly, the integration has stopped working, and File Explorer appears instead. I have reviewed all the advice I could find in the FAQs and Forums, and checked that nothing has changed in settings>preferences>Launching Opus>Explorer replacement or >From the Win+E hotkey.
I am using v.13.2 on fully updated Windows 11.

If I double-click on 'This PC' icon on desktop, DOpus is invoked. I looked at the System-Wide Hotkey settings in DOpus, and there is an entry for Win+E to open a new lister [Go new].

Try removing that hotkey, as it wouldn’t normally be there on a default install (only a Win+Shift+E hotkey).

Check no compatibility settings are on for dopus.exe either, as Opus needs to know the version of Windows it is in for Win+E interception to work. (Item near the top of the FAQs has more detail on that if needed.)