Win+E not launching Opus if dopus.exe set to run elevated

Win 10, last non-beta v12 Opus.

I have Opus set to launch when Win+e is pressed. When I first start up Windows and press Win+e, I get the following:

Directory Opus

DOpusRT: Unable to launch Directory Opus from
"C:\Program Files\GPSoftware\Directory Opus\dopus.exe"


I''m pretty sure that this is because Opus in not starting with Windows like it's supposed to. There is no icon in the Sys Tray. And once I run Opus, then the hotkey works as expected.

I do have Opus set to launch with Windows. And in the location
C:\Users\SWKunkel\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup
is a shortcut called "Directory Opus (Startup)." It points to
"C:\Program Files\GPSoftware\Directory Opus\dopus.exe" NOAUTOLISTER STARTUP

Not sure if it matters, but I set dopus.exe to run as administrator, but I did not do this to any of the other .exe files.

Also, interestingly, I used to have a line of code in my master AHK script that remapped Win+e so that it would open xyplorer. I got rid of that line of code, but it took a system reboot for Windows to stop launching xyplorer. ...not sure why.

Lastly, There are three other shortcuts in the above-mentioned startup folder. They all work correctly. HOWEVER MacroExpress was recently installed. It is in the other startup folder
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup
and it does not start with Windows either...

If I look to Dopus in Autoruns, it does appear that all of the startup items are active (?)

For what it's worth... Here are my Opus prefs:


Don't do that.

Doing that should trigger a red warning message in the Win + E preferences page (and some other places) which links to the FAQ on why you shouldn't do that:

Thank Leo. That did fix it.
Actually I had briefly looked at the article, thought not closely enough. I've kept the UAC turned all the way down for as long as I can remember. Just too many popups. It sounds like Opus has dealt with this problem, but most apps have not.