Won't start maximized

I can't figure out how to get DO to start in a maximized window. It always starts in a "norma" window or very small, even though its shortcut properties are set to maximized.

It depends on how you're opening your listers... Do you always open one using the program shortcut, or do you double-click on the desktop or system tray icon to open listers - or do you use all of these methods once in a while?

Take a look at the Preferences->Layout->Opening Listers tab. What do you have set for the Update Default Lister settings when Listers are closed and Listers opened by double-clicking options? If you don't have the first option selected, and the second just loads a new lister instead of a saved layout, then get a lister maximzed, and then click on the Settings->Set As Default Lister menu option. This should change the way your listers open by default. If you're loading a saved layout, then your layout might need to be re-saved after maximizing the lister...

That worked. Thank you!