Word Wrap in Text Viewer Pane under Windows 10?

I'm using Opus 11.18 on a Windows 7 Pro x64 desktop and a Windows 10 Pro x64 laptop. I am working on a book with several hundred plain text chapters/versions.

When viewing a UTF-8 BOM plain text document with the default Text viewer plugin on my Windows 7 instance of Opus, the text is word wrapping OK; the same text document won't wrap at all on my Windows 10 machine. As there's no option to manage word wrap in Opus plugin settings, my problem seems to be OS related. Am I missing something?

Any help would be appreciated.
Kind regards

If you view a text file and right-click somewhere in the viewer, do you get a menu with a "Word Wrap" option that you're able to check?

Yes, I do! Problem solved! I'm right-clicking all the time, yet I didn't see it...

Thank you so much, DesertDwarf.