Auto startup behaving very strangely

I am a relatively new user of Opus, but find it very powerful, but I recently tried to have it auto startup using the options provided. I have tried both with and without a start delay.

Basically, it appears very briefly, and then closes again, very annoying.

In case it has any effect, my setup is perhaps a little strange, as my pc has many SSD's and each contain a separate W10 Pro installation. Each installation has 3 separate users configured, 2 with Administrator rights, plus a full Administrator account.

I also have a few items being loaded by use of the standard startup folder and/or the individual user startup user

Is there a way to stop it closing again, as the autoload will be very useful in my scenario, as users switch between accounts quite often (using sign out) so they want the File manager available as soon as loading is completed.

Thanks in advance for any help


1 Like

Have you installed Opus on each of the Windows installations, or did you install it on one and then try to run that from another? (That may not work.)

No, each user has its own Opus installation within each W10 installation. (in other words 3 W10 systems with 3 users and a total of 9 Opus installations.

My guess is something is crashing during startup. Are there any crash logs?

Where can I find this log file Leo ?

It tells you in the link I gave above.

Sorry about that, I didn't realise you meant me to register for priority support. Now done.....

Have checked the Temp folder - NO log file sadly.

Do you still see the problem with a default configuration?

  • Make a backup via Settings > Backup & Restore.
  • Uninstall Opus, which will wipe the old config.
  • Reinstall Opus and test with a clean config.
  • Once done testing, use Settings > Backup & Restore again to restore your old config.

(If using the Opus 13 public beta, there's also an option in Settings > Backup & Restore which can reset the config, avoiding the need to uninstall/reinstall to do it.)

Also, if you set Opus to not launch at startup, and then wait a while after boot and launch Opus, does the problem happen then? Or only if Opus is run really soon after boot?

If you still see the problem with a default config, the most likely cause is a shell extension something has installed. Tracking down which one can be a process of trial and error, if there aren't any crash logs.

You can see and disable shell extensions using these methods:

  • ShellExView 64-bit, works with all versions of Opus and also affects File Explorer and other things that use shell extensions.

  • If using the Opus 13 public beta, Preferences / Miscellaneous / Shell Extensions lets you see and disable extensions in Opus without affecting other software.

HI again, I have "played" around some more with this, and seem to have fixed it, but am honestly not sure what I did to do so !!!.

However, I have worked through all three systems and their user accounts, and Opus is coming up just fine now :-))

One small point I have noticed, and it may again just be my strange system, but I have 3 screens attached, one 4k, one 2560 wide screen and a standard screen, and in all logins, when Opus loads, it insists on doing so right across the join between $k and Wide screen monitors ? Any suggestions would be most welcome?

Thanks for your help so far, I am still loving what "tricks" Opus can do. It is very powerful, and as yet I have not even dived into programming it etc.

This should be in a separate thread, but check your Preferences / Launching Opus settings, which control how and where windows open.

OK, sorry, I will open a new thread, as all 3 options in startup still leave it split across two screens