Backup Problems - Error code 5: Access is denied. (4)

I'm using, 32 bit.
I have made backups before and after upgrading from 9 to 10, but today I hit the wall and got the error.
I read the other articles under Help & Support concerning this, but I couldn't get anywhere with the suggestions. I am running as an administrator.
The only thing weird that has happened lately is that I got the defender.exe virus which was unpleasant. Malwarebytes seems to have cleared it, and it says that I'm clean now. Everything else seems back to normal.
This is my work laptop, and they are upgrading me shortly. Is there some workaround for saving some key configuration files? If not, then I do have backups that are only a couple of months old, and I haven't made any major changes or additions to my setup.
Thanks for any ideas you may have.

I presume we're talking about configuration backups here.

Is the problem when backing up or when restoring?

Using Opus 9 or Opus 10? (Or a combination?)

Which threads did you read and/or things did you try, so we can rule out suggesting them again and focus on other avenues?

Yes - configuration backups. The problem occurred when I was creating the backup. The progress bar would extend only about an eighth of the way before I go the error.

I created backups and restored on 9 and 10. The last was about 3 months ago.

I read

I know that some don't apply, but I was just looking for the error code.

Okay, so the error is when creating a config backup...

...but it's still not clear which version we are talking about here.

Don't worry about what you did 3 months ago, and don't worry about restoring backups.

Which version are you using now when you see the problem during backup creation?

By the way, the configuration is all stored in normal files (not in the registry) so you can back it up manually if you need to. The way to do that is explained here.

I'm using 10 exclusively now.

That's comforting. I'm not as worried about the backing up if I can do it manually.


Sorry to bump into an old thread but I have now moved from Win Vista to W8 64 Bit Os in both with a similar error to this thread.

I saved my DOpus file .ocb from the previous computer Windows Vista and restored it to the new computer W8 with no problems other than some changes of my own of locations of folders etc.

When I go to back up the new configuration Im getting a Error Back Failed - Error code 5: Access is denied (5).

any thoughts...

Directory Opus Pro (4645) x64

Try saving the backup to another location (e.g. your desktop) in case the problem is the destination folder.

Failing that, it might be worth using Process Monitor to see if it shows which file read/write is failing.

That worked saving to the desktop then I rebooted tried again to a different location no problems.

Thank you very much for your help.

Happy New Year...... :smiley: