Crash on open / double click .wmv file - F-Secure shell extension

Since today I get a crash when double clicking or using right mouse button menu open command to open a wmv video file. I get crash also on avi, mp4, mpg video files. "Open with" function doesn't crash. And no other file types seems to crash, for example ppt, doc and pdf open fine. Seems to happen only with video files.

Never see this before since today. I ran latest windows 10 update yesterday so I suspect that might cause the issue.

Directory Opus Pro 12.14 Build 7045 x64
OS 10.0 (B:17763 P:2 T:1) SP 0.0

Please try Directory Opus 12.14.1 (Beta) which has a fix for a similar issue (especially if Windows is set to French, which is one of the triggers).

That did not help. Still same crash. Attached is the error screen:


Directory Opus Pro 12.14.1 (Beta) Build 7075 x64
OS 10.0 (B:17763 P:2 T:1) SP 0.0

Seems also this is not dependent on windows version. I get this crash on both my machines which have following windows versions:
Machine 1: 17763.529
Machine 2: 17134.765

And resetting all Directory Opus setting to defaults did not help.

Based on the screenshot above, a crash dump should exist which we may be able to use to see what's going wrong. Here's how to find it/them:

Here is a dump file from a crash: (112.7 KB)

While making the zip from dmp file I get also this error when right clicking any file or folder. Maybe these are related?


The crash dumps indicate that DLL is where the crash is happening as well.

Try updating or removing the program it is part of, or disabling the shell extension using ShellExView and rebooting

Yes, this F-Secure virus scan software was updated some days ago. I disabled that shell extension and all works now. So that was the reason. I need to report this to F-Secure.

Thanks for you help!

1 Like