Description Column-How to Keep it Stable

Hi ,

I am trying to set up my details view to just have the columns that I want and to eliminate the (for my purposes) extraneous columns.

Right now I just want file name and the description columns.

I set this this up in custom format and a file box opens up and asks if I want to use this for all folders. I check yes.
It seems to work (for some of my folders, not all, but I'll take half a loaf)--but then a few minutes later (after I've changed mode), all the extraneous columns are back (attributes,size, etc.)

Thank you.


See the Folder Formats FAQ.


I am working my way through the folder formats FAQ. Thank you for suggesting that. Unfortunately, everything I tried on Items 1 and 2 (and I tried several times) doesn't work.

I am now on "Item 2 Column Inheritance"--where it talks about a dialogue box which has a check box that I am supposed to be able to access via preferences dialog--but I can't find it.

When you go to this box via folder options it doesn't have the checkbox as they say-but--I'm stuck in trying to bring it up any other way (the preferences way).

Perhaps I need to check that box--or that's my next move--after I find it.

If this doesn't work, I'm not sure what to do. But maybe it will.

Thank you.


The column inheritance checkbox is only there for formats which might inherit from less-specific formats.

If you're editing a format at the bottom of the pile, such as "Custom", then the checkbox won't be there as it's the last format that will ever be considered for a folder and there isn't anything "below" it to inherit from.

You'll also only see that checkbox when editing saved formats via Preferences / Folders / Folder Formats. You won't see it in the Tools -> Folder Options window. (With Tools -> Folder Options, any inherited columns will already be part of the format you are editing.)

Hi Leo,

I needed to by pass Items 2 and 3 (Column Inheritance and Sub-Directories) because I never--no matter what I tried could find that check box (even with your directions).

I decided to go down to 4 "The Lock Button." This is at the bottom of the window near the word source--and I clicked that and it worked.

All my folders displayed are exactly as I want them.

It kind of reminds me of someone sitting on a very stuffed suitcase to keep it closed--not sure this was the proper way to do this--but it did give results.

Thank you for your help with all my questions today.


Using the format lock is one way to do it.

If you want the lock to stay on, remember to re-save your default lister (Settings -> Set as Default Lister). Otherwise the lock will be turned off again the next time you open a new window.

Thanks for the advice/warning. I'll do that.