Disable Auto-Play Videos


How can I disable auto-play videos at viewer pane?

Under Preferences / Viewer / Plugins...

If the Movie plugin is what's playing your videos (it will say next to the filename, above the viewer pane), click Configure on it and turn off Automatically play movies.

If Windows Media Player is what's playing your videos, select the ActiveX + Preview + Office + Web plugin and click Configure then, in the top Preview Handlers part of the list, turn on Windows Media Player. (WMP provides two different viewers, one which auto-plays and another which does not. Turning this on will switch from one to the other.)

You can do both if you are unsure, or if some video types play via one and others via the other.

Edit 2019: There is also now an auto-play (and mute) option for the non-preview handler version of WMP, which you can access via the Generic ActiveX 32-bit line in the ActiveX plugin's config window.


Thanks! :slight_smile:

Thank you for this -- a surprisingly difficult issue to deal with. I can't believe so few people have wanted to turn this off!