GP SoftwareTwitter
Opus FAQsManualCommandsObjects

DOPUS 11 installation


#1

After my Dell 6420 laptop was upgraded from Window 7 to 10 by performing a full re-installation it is impossible to install Dopus. I have tried Dopus 10, 11 and 12 installers (my licence is for Dopus 11).
The error message is
Error Code: -5006 : 0x8000ffff
Error Information:

SetupNew\setup.cpp (658)
PAPP:Directory Opus
PVENDOR:GPSoftware (www.gpsoft.com.au)
PGUID:5D4F167D-CCC8-413E-A6EE-F2FABBBBF50D
$18.0.329PAK
@Windows 7 / Server 2008 R2 Service Pack 0 (9200)
IE Version: 9.11.14393.0


#2

Please try the suggestions here. The last section looks the most likely to fix the problem you are seeing:


#3

Hi I gave up Opus on that PC. Now I try another Dell laptop that has been upgraded to Win 10. Same error as before.

Please advice.
Regards,
Rolf


#4

Did you try the suggestions in the guide I linked?


#5

I deleted Intsatllshield dirs under Syswow64 and Programfiles(64) and all files in temp. Still same error.


#6

Would it be possible to generate a Process Monitor log to diagnose what happens when the installer runs and fails?

Instructions are here:


#7

I have done and sent it to the crashreports email.

Regards,
Rolf


#8

Trend Micro unauthorized change prevention feature is all over the logs, and could well be what is breaking the installer.

Could you try with that program uninstalled, or configured to leave the installer and Opus alone?


#9

I think I solved it.

Originally I installed from my private area on a network drive. That gave the error. Then I tried from a public network drive. Then I got a completely different error: “The trust relationship between the primary domain and the trusted domain failed”

Finally, I copied the installer to my C: drive and everything went fine!

This said, it has always worked fine to install Opus (and many other programs) from that private network area before on both Win XP and 7.