Dopus not loading on my Windows 10 PC


I'm new to opus. I have a Asus laptop with Win10 pro 64bit latest version

I've downloaded the latest opus version and installed it. Then checked start opus and went through the initialization. But after that nothing happens. I do see directory opus process running but no GUI. Tried to restart still not loading at all...

Any suggestion? How do I generate a log file?


OK. It turns out that it does load the lister, but only after 8 minutes!!! I tried to restart the PC and again when opening opus, the process loads in background but no GUI for 8 minutes, then it pops up and working fine in trial mode.

However, if I logout of my main Windows account and log into the administrator account , then opus loads instantly...

I'm guessing that I have some conflicting process on the main Windows account. How do I troubleshoot this?

I'll buy Opus if I can get it to work with my main account.


Things in the config which point to unreachable or slow (e.g. work VPN) network drives, as well as antivirus are often the cause of slow startup, but there are other possibilities.

Some others are discussed in these threads, which are a good place to look for things that might be relevant to your system:

If nothing in those seems relevant, you could try recording a Process Monitor log of what happens when you launch Opus, which may reveal which resources it is trying to access that are so much slower than normal, or which components on the system are slowing things down: