Error in Windows 10 Build 14376

Since installing 12 b 8 2nd version to fix tag causing Opus to crash and close this morning I have not had any Program Errors Encountered messages.
Has anyone else noticed this.

Spoke to soon have just had a Program Error Encountered.

Funny. after a reboot of Win10 version 14379, I have not had an error yet today.

I too am experiencing intermittent failures in DOpus 11.x since updating to the W10 Pro Preview. At first I was running 11.18beta so I upgraded to final 11.19x64 hoping it would fix the crashes but it did not. I have not been on my computer for 5-hours and when I did use it about 15-minutes ago, the screen had the "Directory Opus has encountered....." window (4-crashes so far today) saying "The error (0xC0000005) occurred in thread 0xC64)..." but I can not find anything in the Windows Event Logs to get more details. Yes I have read this thread and mostly agree that since the big/major change was the OS, the problem is most likely caused by the OS. However, if MS does not fix/address the problem, lots of folks using W10 and DOpus will suddenly start having crashes when their W10 gets automagically updated to the "anniversary update/release".

That's why it's important that you report the issue to Microsoft.

I've spent most of this morning with an Insider build in a VM trying to work out what could be causing this problem. Could people who have this issue please try the following to see if it makes a difference for you:

  1. Press Windows+R (or Start -> Run) and enter services.msc to open the Services control panel.
  2. Locate the Connected User Experiences and Telemetry service, select it, and click the stop button at the top of the window to stop the service.
    (note that if Opus is running, it will probably crash immediately at this point)
  3. Right-click the same service entry, select Properties from the context menu, and change the Startup type to Disabled. Click OK.
  4. Restart your machine

After doing this, the service (which seems to be involved in tracking and telemetry) should no longer be running. See if this makes a difference to your Opus stability in the Insider build.

(note: because the crashes do seem to be random, you may have to try it for a day or two at least to see if it's made any difference.)

Have done what you suggested.
Opus did crash.
All I have to do is wait and see.

Jon. Your detective work appears to have done the trick. Well done.

Regards, AB

I have also disabled Connected User Experiences and Telemetry and it seems to be working for me too!

Glad it seems to have fixed it. But the advice from our end remains the same - report it to Microsoft! They're the only ones who can fix it.

Looks to help certainly (work PC) and I've reported to Microsoft. Will try the machine at home later.

I have also had no program errors since stopping the service.
I have put an entry in the Feedback Hub with the workaround that Jon suggested and asking Microsoft to fix.

No issued since disabling service--great work. Upvoted. Several entries at the Insider Hub now.

I'm hitting this error on build 14379, too. Can someone please post the URL to the item tracking this issue on the Feedback Hub so I can upvote it?

I see this happening on DO version 12 beta 8. I have upvoted and entered the following as a comment to another person's feedback on the Windows 10 Feedback app.

I also am a long time user of DO and am seeing this issue, firstly with build 14376, and now with build 14379. The Directory Opus developers have made this comment, "After much effort we've traced this to the Connected User Experiences and Telemetry service. This Windows service seems to provide Microsoft with some sort of diagnostic feedback or client tracking (we're not sure to be honest)." I have stopped, and disabled, that service as suggested by the DO developers

Responding to dwiz:
Enter 'Opus' in the field below the title "Feedback" in the Feedback Hub and click on the magnifying glass icon

I'm not getting any result when searching for "opus" in the feedback app.

It worked for me.

I'm getting a single result, unrelated to Directory Opus:

For some reason we don't get the same results.

Maybe language is an issue? There are at least 5 feedback items about it.