Getting lister layout to stick

Whatever preference I set in launching opus I can't get the default layout I saved to come up. I always get this:

Again, I've checked all the right boxes in preferences - or apparently not.

I'm opening from an icon in the taskbar (yes, I checked that setting in preferences as well.)

Not sure what to do next.

What do you want instead?

If we're talking about which folders are expanded in the folder tree, Opus remembers the state of the top-level branches, and also has options to expand to the current folder (and optionally its children), and to auto-expand certain folders like This PC.

Here's what I want:

Can you tell me what I should have set to get this?

Is Users the current folder when you open the window, or only in the screenshot?

Please also crop the scrrenshots less so we can see things like the lock icon at the top of the tree, as they may be important.

Okay, if I close the lister with "This PC" highlighted in the folder tree, then I get the short layout above. If I expand C, then move the cursor down to any of the folders under C, then exit the program, then open from the icon pinned to the taskbar, I get what I want:

I've used DO for many years, then moved from 11 to 12 and from Win 7 to Win10(1803). I thought I'd set the right preferences, but did not realize that when you close out and "This PC" is highlighted, it overrides the default list I've included in this post.

It isn't a change from 11 to 12. It depends how things are configured.

If you want the same folder to be active every time you open a new lister, use Settings > Set As Default Lister and it will save the current folder as your starting point, and will automatically turn off the option to save a new current folder when closing windows.

A bit more detail here:

Thanks. Let me try that when the work day is done. I'll report back.