Hidden and system files

I'm lost. In User(Me), I want to show hidden and system files, and not in red. I used to be able to do it, but now, I cannot. How will I do it (believe me, I have tried)?

Hans L

Which part are you having problems with, showing them, or them not being in red?

For showing them, I think your thread from 2014 has the answer:

For the color:

Preferences / Display / Colors and Fonts / Files and folders - System

Thanks, Leo. However, I am at the point where I have hidden all hidden files as well as protected system files, and now, I want to show them in certain folders. And now, I got it to work (don't know why :-): I highlighted the folder in question , then Folder Options > Filder Options... > Show Filters > File Attributes/Folder Attributes > Checked Hidden & System. Finally, I did "Save the current folder format". Phu!

Thank you again for setting me on the right path, Leo.

Hans L