GP SoftwareTwitter
Opus FAQsManualCommandsObjects

How do I see Word files in the Viewer Pane?


I have installed Opus and Office 365 on my new computer.

Now I can’t see Word files in Opus’ “Viewer Pane”.

Under “Files Types – Directory Opus”, I see that extension DOCX opens with “Wordpad” and that “Word” is not an available program.

“Find” cannot find Word

What do I do?

"Operations" toolbar comes back even if it is unwanted and ticked away

Do you actually have Word installed? Can you run it?


Yes, I have Word installed, and it runs fine. One difference from the old computer is that OneDrive is on the D-drive, not the C-drive.


Can you view Word documents in the viewer within File Explorer? If it also doesn't work there then you probably need to repair/reinstall Office to fix its viewer components.


I CAN see the Word documents in the viewer within File Explorer. Here, the "type" of a Word document is stated to be "Microsoft Word Document", whereas the same file is stated to be an "Open Office XML Document" in Opus. Could this be the reason that I cannot see the document in the viewer pane in Opus?


On my old computer, where the type of the Word document is stated to be "Microsoft Word Document" in Opus, I CAN see the document in the viewer pane in Opus.

So I believe that I (before trying anything else) should change document type from "Open Office XML Document" to "Microsoft Word document" in Opus on my new computer. How do I do that?


Could you show a screenshot of the File Explorer and Opus viewers with the same file in each?


Yes, but how do I send it to you?


You can paste screenshots directly into the post editor here.

Taking a step back, are you using Opus 10 as your profile says, or is that information out of date?


Can you see this screen shot:


Where do I see which version I am running?


Normally under Help > About, but it looks like you've removed your help menu.

Try typing >help about into the file display.


I have typed this, but it does not respond: image


It looks like you didn't type the > at the start?




That's a very old version of Opus at this point.

If you go to Preferences / Plugins / Viewer Plugins (I think it was there in version 10; it's under Preferences / Viewer / Plugins in current versions) and configure the ActiveX + Preview + Office + Web plugin, do you see anything in the Preview Handlers part of the list for Microsoft Word? Could you post a screenshot of that config dialog?







I checked with my old computer, and here Word appears: