How to access photos on iPhone

Subject says it all: If I connect my iPhone to my computer, I can open the iPhone "drive" and DOpus shows me the DCIM folder plus a few subfolders 100Apple, 101Apple, etc. :

However, if I click on any of these in the tree view, all I get is a lister window showing the top-level "folder":

On the other hand, Windows Explorer will show me the photos in the 10xApple folders just fine. What's am I doing wrong?

Does double-clicking in the main file display instead of clicking in the tree work?

Hah, interesting, yes, that works. Building the thumbnails seems glacially slow, but still, it works in principle.

The latest beta is out now and has the fix for this.

Hi Leo
This is not working on my system.
When I connect my iPhone X, iTunes reconnises the unit.
But I never see the iPhone and I certainly do not see the folders.
Is there anything special that I should do ?

Does it appear in File Explorer? If it isn't there then it won't work in Opus either, and may not be configured to mount in a way that things other than iTunes can see.

Some of the suggestions here may be worth a try if it appears in Explorer but not in Opus: MTP and transferring files with Android phones

Please link your account if you still need help.

Problem solved Leo
I switched mtp-enablo to false
And now I see my iPhone

Great help. Thx

Hi Leo
I have again the same problem on my windows 11 computer
I have directly connected my iphone to a USB-port

I can see "iphone"
When I select iphone, I can see DCIM
But this is all. I don't see any file

Back in 2019, I wrote you that I have disabled "MTP"
But frankly spoken, I don't know anymore how I did this.

Thanks for your help

The guide I linked in my reply to you above includes instructions on how to do that.

Problem solved Leon
This time I had to enable MTP-support in nthe settings
Thanks. Jos