GP SoftwareTwitter
Opus FAQsManualCommandsObjects

How to stop .MP4 etc. autoplay in viewer pane

how can i stop the viewer pane autoplaying when i single-klick on a video (e.g. .mp4) file?

well, thanks - but i haven't been able to change the situation. if you can see the screenshot below, you will see that there's a videolan plugin installed and autoplay is switched off - but OPUS still autoplays MP4 files. you might also see that, in fact, .MP4 files are not specifically included for that plugin - but i added .MP4 to the list manually.... and it had no effect. i also unchecked the videolan pluging - also with no effect.
so i checked .FLV format, and indeed they are NOT autoplayed, so MP4 must be using something else - but i don't see anything likely in the plugin list....

The second part of the FAQ Leo linked to is probably what you want.