I tried moving the file extension "ARW"

I tried moving the file extension "ARW".
The file cannot be moved.
It works well in Windows Explorer.

What kind of drive(s) are you copying from and to?

Are you able to view the same file in Opus?

It works well on Windows 10.
Not available on Windows 11.

I move the file from drive C to drive D.
Alternatively, move the file from drive D to drive D.

The ARW extension is Sony's camera file.
When moving a file, it does not move to an infinite standby state.

Please link your account and then make a ProcessMonitor log of what happens when you try to copy the files, and we'll take a look.

It looks like the copy isn't even starting, which suggests something is blocking the files from being read or written by Opus. Since the thumbnails show up, it's probably creating the new files which is being blocked. Most likely antivirus or similar. But the logs may reveal more detail.

I use the ESET vaccine.
The symptom disappeared after handling the exception.

Thank you.